Community Header
< BACK TO ALL CONVERSATIONS

Inability to upload video

Started by Peter 11/1/2011 9:33:08 AM

Is anyone else experiencing an inability to upload videos to their library?  I began the upload process last night and this morning it was still at 0% uploaded.  I retried this morning and after 2 hours, no progress.  The file is only 1.8 MB on disk, so it's not because of size.

Share Conversation

Embed
+ Login to choose updates by email

Replies


Viewing 1 - 2 of 2
""

Reply by Melissa Hourigan

author of Pixorial - Blog 11/2/2011 9:54:08 PM

Hey Peter, somehow I didn't see this until now. Peter, can you tell me if you are uploading to Pixorial? If so, please contact me directly so we can resolve your issue.

melissa@pixorial.com


""

Reply by Connie

5/17/2012 7:41:54 AM

I have been experiencing this same problem for at least 12 hours now... I created a user profile through the sign up page as well, thinking maybe I'd try by NOT logging in through facebook.  However, the desktop uploader log in screen says user name or password is incorrect, even after changing password.  I have no choice but to login through FB.  Regardless though of whether I use the desktop uploader, or the browse files page to add video from the pixorial site, I stay at 0% upload, but when I try to close, it says files are in process of uploading, are you sure???  I will give most things a few tries, but this is ridiculous.  Can't find any help on the pixorial site, so this is my last shot at rectifying the situation.  Anything you can do is greatly appreciated...cloder1243@yahoo.com or here on FB...Thank You, Connie


Reply to Conversation


-OR-

Join & Reply Switch to the simple version


< BACK TO ALL CONVERSATIONS